MacDoppler Older Versions

Mac OS X is evolving quickly and to take advantage of the new developments new developer tools (Xcode) are being released by Apple just as quickly. The downside to this is that these new developer tools drop support for older versions of the OS and older CPU architectures. We could stay with the old tools and avoid using the new OS capabilities but instead of preparing for the past we have gone with the future and the latest development tools.

If you have a PPC you are limited to MacDoppler Version 2.10. If you are using Tiger (10.4) you are limited to Version 2.09.

If you must purchase an older version now there is no charge in the future to download and run the current version if/when you upgrade your Mac or OS.

MacDopplerPRO and MacDoppler Lite were written with MetroWerks CodeWarior which cannot create Universal Binaries for Macintosh Intel hardware. MacDoppler for Cocoa was a complete rewrite of MacDopplerPRO and there is no upgrade path from MacDopplerPRO or Lite to MacDoppler for Cocoa.

 

Download: MacDoppler v2.22

  • Intel 64 Bit, OS 10.9 (Mavericks) or later.

Download: MacDoppler v2.17

  • Intel 64 Bit, OS 10.6.8 (Snow Leopard) or later.

Download: MacDoppler v2.16

  • Intel 64 Bit, OS 10.6.8 (Snow Leopard) or later.

Download: MacDoppler v2.13

  • Intel 32/64 Bit, OS 10.6.8 (Snow Leopard) or later.

Download: MacDoppler v2.10

  • Intel or PPC, OS 10.5 (Leopard) or later.

Download: MacDoppler v2.09

  • Intel or PPC, OS 10.4 (Tiger) or later.

Download: MacDoppler PRO X v2.9.3

  • PPC Application requries Snow Leopard or earlier.

Download: MacDoppler Lite v2.93

  • PPC Application requries Snow Leopard or earlier.